Notice
All rights reserved. No part of this book may be reproduced or transmitted in any form by any means, electronic, mechanical, photocopying, recording or otherwise without prior permission of Creek Mountain Media.

Trademarks and Copyrights
This document contains trademarked/copyrighted names of software and screenshots from copyrighted interfaces. Trademark/copyright status is not given at each instance in the text in order to simplify the document. Creek Mountain Media used those trademarks/copyrights with no intention of infringement but rather to promote the use of the trademark owner’s software, hardware and/or materials. If you didn’t know, most of those trademarks/copyrights are owned by Apple, Inc.

Notice
This manual is for training purposes and is supplied as is. No warranty is expressed or implied. Use of this material in a life/death situation is not recommended. Revisions to the software/hardware by their respective manufacturers mentioned in this book may invalidate some steps. Though Creek Mountain Media tries to update and correct any errors in this manual, Creek Mountain Media is not responsible for any inaccuracies.
A Couple of Notes

This guide assumes you already have a qualified Final Cut Studio system. For more hardware requirements or technical specifications, visit www.apple.com/finalcutpro.

A second internal or additional external hard drives are HIGHLY recommended for storing your media files. External drives for DV include FireWire or SATA enclosed drives. Several third parties offer external drives compatible with Mac OS X and various video codecs (DV, DVCProHD and even uncompressed.) You will see these drives referred to as Media Storage drives or simply Media drives.

Throughout this guide, you will see menu bar items notated as:

menu bar > menu item > subitem

Various keyboard shortcuts are used in the guide. If you want to become a fast editor, learn the keyboard shortcuts. There are four modifier keys used on a Macintosh. These modifier keys are referenced in the menus using the following icons:

⌘ = Command
⌥ = Option
^ = Control
⇧ = Shift

Note: Laptops and newer iMac/MacPro keyboards use the fn key in conjunction with the F1, F2... keys to activate their respective keyboard shortcuts. To use the Fkeys without the fn key, checkmark the Use all F1, F2, etc. keys as standard function keys item. This item is located under the Apple symbol in the menu bar > System Preferences > Keyboard & Mouse > Keyboard.
# Final Cut Studio Workflow

## Final Cut Pro Workflow

## The Interface
- Browser
- Viewer
- Timeline
- Canvas

## Getting Started
- Startup ...and possible warnings
- Easy Setup
- Create A New Project

## Capturing
- Three Methods
- Preparing to Capture
- Capture Now
- Capture Clip
- Capture Batch

## Importing Files
- Importing Individual Video and Graphic Files
- Importing a Folder of Files
- Importing Audio from iTunes

## Editing
- Create a Sequence
- Clips in a Sequence

### Standard Workflow: Trimming in the Viewer / Overwrite in the Canvas
- Trimming in the Viewer
- Overwrite in the Canvas
- Using A Different Portion of the Same Clip
- Checking the Edit
- Editing Without Linked Audio (or Video)

### Standard Workflow: Insert to the Canvas
- Trimming in the Viewer...again
- Insert in the Canvas

### Standard Workflow: The Keyboard Way
- Overwrite and Insert Editing
- Undo and Deleting

### Alternate Workflow: Dragging to the Timeline
- Overwrite in the Timeline
- Snapping
- Insert in the Timeline
- The Results of Overwrite vs Insert Editing

## Basic Audio
- Adjusting Volume of One Clip
- Adjusting Volume of Multiple Clips
- Muting Audio (or Video) Tracks
- Locking Audio Tracks
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Trimming in the Timeline</td>
<td>32</td>
</tr>
<tr>
<td>Adjusting an In or Out Point</td>
<td>32</td>
</tr>
<tr>
<td>Blading</td>
<td>32</td>
</tr>
<tr>
<td>Moving Clips &amp; Swapping</td>
<td>33</td>
</tr>
<tr>
<td>Ripple</td>
<td>34</td>
</tr>
<tr>
<td>Roll</td>
<td>34</td>
</tr>
<tr>
<td>Rolling the Video Only (or Audio Only) AKA Split Edit</td>
<td>35</td>
</tr>
<tr>
<td>Slip</td>
<td>35</td>
</tr>
<tr>
<td>Transitions</td>
<td>36</td>
</tr>
<tr>
<td>Applying Transitions</td>
<td>36</td>
</tr>
<tr>
<td>Adjusting Transition Duration</td>
<td>36</td>
</tr>
<tr>
<td>Adjusting Transition Parameters</td>
<td>36</td>
</tr>
<tr>
<td>Rendering</td>
<td>37</td>
</tr>
<tr>
<td>Colored Render Indicators</td>
<td>37</td>
</tr>
<tr>
<td>RT Extreme</td>
<td>37</td>
</tr>
<tr>
<td>Render Selection</td>
<td>38</td>
</tr>
<tr>
<td>Render All</td>
<td>38</td>
</tr>
<tr>
<td>Keyframing</td>
<td>39</td>
</tr>
<tr>
<td>Adjusting Audio Levels Over Time</td>
<td>39</td>
</tr>
<tr>
<td>Gearing Down</td>
<td>39</td>
</tr>
<tr>
<td>LiveType</td>
<td>40</td>
</tr>
<tr>
<td>Setting Project Properties</td>
<td>40</td>
</tr>
<tr>
<td>Creating a Basic Text Track</td>
<td>40</td>
</tr>
<tr>
<td>Changing Text Color</td>
<td>41</td>
</tr>
<tr>
<td>Changing Text Size</td>
<td>41</td>
</tr>
<tr>
<td>Animate Text Using Prebuilt Effects</td>
<td>41</td>
</tr>
<tr>
<td>Adjusting Effect Speed</td>
<td>42</td>
</tr>
<tr>
<td>Deleting an Effect</td>
<td>42</td>
</tr>
<tr>
<td>Creating a Scroll Effect</td>
<td>42</td>
</tr>
<tr>
<td>Importing LiveType into Final Cut Pro</td>
<td>43</td>
</tr>
<tr>
<td>Making Changes to a LiveType Clip in Final Cut Pro</td>
<td>43</td>
</tr>
<tr>
<td>Modifying Clip Playback</td>
<td>44</td>
</tr>
<tr>
<td>Changing Clip Playback Speed</td>
<td>44</td>
</tr>
<tr>
<td>Freeze Frame</td>
<td>44</td>
</tr>
<tr>
<td>Filters</td>
<td>45</td>
</tr>
<tr>
<td>Applying a Video or Audio Filter</td>
<td>45</td>
</tr>
<tr>
<td>Compositing</td>
<td>45</td>
</tr>
<tr>
<td>Adding New Tracks</td>
<td>45</td>
</tr>
<tr>
<td>Changing Video Opacity- Keyframing</td>
<td>45</td>
</tr>
<tr>
<td>Animating &amp; Composite Modes</td>
<td>45</td>
</tr>
<tr>
<td>Color Correction</td>
<td>46</td>
</tr>
<tr>
<td>Nesting</td>
<td>47</td>
</tr>
<tr>
<td>Compile Segments Into a Final Show</td>
<td>47</td>
</tr>
<tr>
<td>Finalizing</td>
<td>48</td>
</tr>
<tr>
<td>Getting Ready to Output or Export Your Sequence</td>
<td>48</td>
</tr>
<tr>
<td>Check for Audio Peaks</td>
<td>48</td>
</tr>
<tr>
<td>Chapter Markers</td>
<td>48</td>
</tr>
</tbody>
</table>
Going to Tape 49
Print to Video 49
Edit to Tape 50

Exporting 51
Going to iDVD or the Web 51

Authoring in iDVD 52
Importing & Authoring 52
Burning 53

Cleaning Up 54
Deleting Media 54

Troubleshooting 55
Force Quitting 55
Dropped Frame Warning Box 55
Reconnecting Offline Files 56
Playback Stuttering in the Canvas or External NTSC Monitor 57
Canvas Goes Green or Stops Updating 57
Video Disappeared from Canvas 57

Appendix 1 58
CUNY File Structure 58
Final Cut Studio Workflow

Final Cut Studio is a robust post-production bundle. After you have acquired your footage, the studio applications plus iLife allow you to easily craft your finished product.

You do not have to visit every application of Final Cut Studio to create your video project. Your workflow could be even simpler using only a few of the FCS applications in conjunction with some of the iLife applications.

This guide focuses on Final Cut Pro with short jaunts into some of the other applications. For more in-depth instructor-led training, check out http://training.apple.com to register for an Apple Certification class at an Apple Authorized Training Center. If you prefer book learning, purchase the Apple Pro Training Series curriculum published by Peachpit Press.
**Final Cut Pro Workflow**
There are different avenues for you to take with Final Cut Studio; however, the main highway is Final Cut Pro. Within Final Cut Pro, you'll find three main functions: Ingest, Edit, and Output. These three functions have varying actions depending upon your acquisition format.

### Tape Based Formats
(DV, HDV)

<table>
<thead>
<tr>
<th>Ingest</th>
<th>Edit</th>
<th>Output</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Log and Capture</strong></td>
<td><strong>Rough Draft</strong></td>
<td><strong>Archiving</strong></td>
</tr>
<tr>
<td>copy audio/video</td>
<td>Browser to Viewer;</td>
<td>Export a Self-Contained</td>
</tr>
<tr>
<td>to Capture Scratch</td>
<td>Trim in Viewer;</td>
<td>QuickTime movie</td>
</tr>
<tr>
<td></td>
<td>Overwrite/Insert</td>
<td></td>
</tr>
<tr>
<td><strong>Import</strong></td>
<td><strong>Versioning</strong></td>
<td><strong>Transcoding</strong></td>
</tr>
<tr>
<td>reference files existing</td>
<td>Trim in Timeline;</td>
<td>iDVD or Compressor</td>
</tr>
<tr>
<td>on hard drive (music, graphics...)</td>
<td>Mix Audio;</td>
<td>(DVDSP, iTunes, net,...)</td>
</tr>
<tr>
<td></td>
<td>Effects/Filters/Graphic</td>
<td></td>
</tr>
<tr>
<td><strong>Capture=Copy</strong></td>
<td><strong>Finishing</strong></td>
<td><strong>Playback to Tape</strong></td>
</tr>
<tr>
<td><strong>Import=Reference</strong></td>
<td>(Soundtrack Pro and Color)</td>
<td>Crash Record;</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Print to Video;</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Edit to Tape</td>
</tr>
</tbody>
</table>

### Flash, Hard Drive and Disc Based Formats
(P2, XDCAM)

<table>
<thead>
<tr>
<th>Ingest</th>
<th>Edit</th>
<th>Output</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Log and Transfer</strong></td>
<td><strong>Rough Draft</strong></td>
<td><strong>Archiving</strong></td>
</tr>
<tr>
<td>copy audio/video</td>
<td>Browser to Viewer;</td>
<td>Export a Self-Contained</td>
</tr>
<tr>
<td>to Capture Scratch</td>
<td>Trim in Viewer;</td>
<td>QuickTime movie</td>
</tr>
<tr>
<td></td>
<td>Overwrite/Insert</td>
<td></td>
</tr>
<tr>
<td><strong>Import</strong></td>
<td><strong>Versioning</strong></td>
<td><strong>Transcoding</strong></td>
</tr>
<tr>
<td>reference files existing</td>
<td>Trim in Timeline;</td>
<td>iDVD or Compressor</td>
</tr>
<tr>
<td>on hard drive (music, graphics...)</td>
<td>Mix Audio;</td>
<td>(DVDSP, iTunes, net,...)</td>
</tr>
<tr>
<td></td>
<td>Effects/Filters/Graphics</td>
<td></td>
</tr>
<tr>
<td><strong>Backup</strong></td>
<td><strong>Finishing</strong></td>
<td><strong>Playback to Tape</strong></td>
</tr>
<tr>
<td>duplicate raw media or</td>
<td>(Soundtrack Pro and Color)</td>
<td>Crash Record;</td>
</tr>
<tr>
<td>Capture Scratch</td>
<td></td>
<td>Print to Video;</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Edit to Tape</td>
</tr>
</tbody>
</table>
**The Interface**

**Browser**

Tabs in the Browser represent project files (except for the Effects tab.) Inside the project files (or tabs) you find references to your media files (clips) and sequences (timelines) representing your edits.

You can have multiple sequences in a project.

Deleting a Browser clip does not erase the clip from your hard drive.

![Browser Interface](image)

**Viewer**

The Viewer is a preview window. You can bring clips into the Viewer by double-clicking or dragging the clip into the Viewer. Various tabs will appear based upon the clip’s properties:

- **Video**: See the visual element of clip including in and out points plus markers.
- **Stereo (a1a2)**: Displays the waveform of two linked audio tracks.
- **Mono (a1) or Mono (a2)**: Displays the waveform of one audio track per tab.
- **Controls**: Allows for adjustments to Generators such as text, gradients and shapes.
- **Filters**: Shows the parameters for video and audio filters applied to the clip.
- **Motion**: Displays parameters such as opacity and basic motion.

![Viewer Interface](image)
Timeline
When you double-click a sequence in the Browser, the sequence opens as a tab in the Timeline window. Each sequence may contain 99 video tracks and 99 audio tracks. The Current Timecode field (top, left) specifies the frame the Playhead is on in the Timeline (which is the same frame displayed in the Canvas.)

Canvas
The Canvas displays the video frame under the Timeline Playhead. Close the Timeline window and the canvas window will close automatically.

*Final Cut performs best when no windows overlap the Viewer or Canvas. On a two display system, the Canvas should be on the display with the menu bar.*
Getting Started
Startup ...and possible warnings

Before launching Final Cut Pro via the dock icon, connect and power up needed external devices such as your external hard drives and camera/deck.

*A FireWire camera/deck is not necessary when editing.*

If launching Final Cut Pro without a camera/deck attached and powered on, you will receive a warning box as shown. Either connect the powered on camera/deck and click Check Again or click Continue to ignore the warning and continue launching Final Cut.

Another possible warning is a missing Scratch Disks window. This window will appear if you were last using an external hard drive for capturing, but no longer have that drive attached. Either attach the drive (and power on if necessary) then click Check Again. To use another drive, click Reset Scratch Disks then follow the steps 6-10 on page 15.
Easy Setup

Final Cut Pro launches with either a blank Untitled project open or your last opened project. These projects utilize the current Easy Setup for configuring Final Cut Pro. When you want to start a new project, you may save some later headaches by choosing a configuration preset first then creating your new project.

1. Close any open projects (including any blank Untitled Projects.)

2. Choose Final Cut Pro > Easy Setup in the menu bar.

3. Choose the codec you will be capturing/editing.

Some codecs involving SD formats are fairly straightforward. When HD is involved, a little more care must be taken when choosing your Easy Setup (as well as the camera settings when shooting).

<table>
<thead>
<tr>
<th>For Codec...</th>
<th>Choose for Use...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mini-DV, DVCAM, DVCPro</td>
<td>DV-NTSC</td>
</tr>
<tr>
<td>Anamorphic (Widescreen) Mini-DV</td>
<td>DV-NTSC Anamorphic</td>
</tr>
<tr>
<td>DVCProHD</td>
<td>DVCPro HD - 720p60</td>
</tr>
<tr>
<td>HDV 1080i</td>
<td>HDV - 1080i60</td>
</tr>
</tbody>
</table>
Create A New Project

4. From the menu bar, choose **File > New Project.**
   A new Untitled Project is created in the Browser window.

5. Back in the menu bar, choose **File > Save Project As.**
   A Finder window opens.

6. Enter a filename in the Save As field, choose the location to store the project file and click Save.
   *Save the project file with a name that makes sense. Cryptic project names are usually anything but friendly during a late-night edit session. Do not use these symbols in your file name as they are not Unix friendly: # / \ (period) &. Spaces, numbers and underscores (_) will work.*

Here is the recommended file structure for use at City University of New York's Graduate School of Journalism. Using the below setup will give you portability as you are saving your project file (catalog) to your external FireWire Hard Drive. You will also save the clips (raw media from tape) to your external Hard Drive when you set your Scratch Disk in the next section.
Capturing
Three Methods
There are three methods of capturing: Capture Now, Capture Clip and Capture Batch. Capture Now is the fastest but “dirtiest” method of capturing. Capture Clip and Capture Batch take longer, but you will save some hard drive space in the long run as the amount of media captured will be more precise. All three methods utilize the Log and Capture window.

Preparing to Capture
1. In the menu bar, choose File > Log and Capture (Command-8).
2. Click the Clip Settings tab.
   - Video checkbox: Capture video.
   - Audio checkbox: Capture audio.
   - Preview checkbox: Hear the audio from your deck/camera through your computer’s speakers.

3. The audio section determines your audio inputs:

   - **Stereo Pair**
     While editing, changing the level of Ch 1 also changes Ch 2’s level. This is used for most DV cameras with built in stereo microphones.

   - **Separate**
     While editing, changing the volume of Ch 1 does not effect the volume of Ch 2. Typical for setups using two lavaliers or one lavalier and a boom.

   - **Mute**
     Clicking either mute button results in the muted channel not being captured.
4. Click the Capture Settings tab. The Device Control and Capture/Input are set by the Easy Setup.

5. Click the Scratch Disks button. Scratch Disks tells Final Cut where to store the media files you are capturing. *Keep all four checkboxes checked for the first row.*

6. Click the first Set button. A Finder window opens.

7. Choose your external FireWire hard drive in the left side “sidebar”. *Italicized items in the image below are created automatically by Final Cut Pro.*

8. Choose the current project’s stuff folder on your external FireWire hard drive (e.g. project A’s stuff.)

9. Click OK to close the Scratch Disks window.
Capture Now

1. Click on the Logging tab.

2. Type the tape label into the Reel field and press the Return key.
   *When you enter text into a field, press return to accept the text*

3. Use the playback controls to cue your tape to a few seconds before the clip you want to capture. You can use the keyboard commands of J, K and L to play and shuttle the tape.
   - J = play in reverse. Press up to 5x to increase reverse search speed.
   - K = pause.
   - L = play forward. Press up to 5x to increase forward search speed.
   - Spacebar = stop/play
   *Easy on the trigger. Your deck/camera may lag behind your input.*

4. Enter a name for the clip into the Description field; remember to press Return.
   *Do not use period (.), slash (/ or \), ampersand (&) or pound (#) in clip names.*
   *Numbers, underscores (_), and spaces can be used. File names must be ≤ 25 characters.*

5. Start playback by pressing the spacebar followed quickly by pressing the Capture Now button.
   A large capture window will open.
   Your media is captured at high quality though it displays at a lower resolution.

6. When you see the desired clip finish, press the ESC (escape) key to stop the capture.
   The clip will appear in the Browser, the name and description fields will increment automatically and you are ready to capture the next clip.

7. Repeat steps 3 thru 6 to capture additional clips.
   Press Command-S to save your project after you have captured a few clips.
   Add step 2 if you change tapes.
   *Saved Often, Saved Always! After you capture a couple of clips, press Command-S to save your project then keep on capturing. Though a capture is saved to your scratch disk when you press ESC, the project file is not saved until you press Command-S.*

8. When you have finished capturing, close the Log and Capture window.
Capture Clip

1. Click on the Logging tab.

2. Type the tape label into the Reel field and press the Return key.

3. Use the playback controls to cue your tape to the start of the clip you want to capture.
   You can use the keyboard commands of J, K and L to play and shuttle the tape.
   • J = play in reverse. Press up to 5x to increase reverse speed.
   • K = pause.
   • L = play forward. Press up to 5x to increase forward search speed.
   • Spacebar = stop/play
   
   Easy on the trigger. Your deck/camera may lag behind your input.

4. Press the i key to set an In point a second or two before the desired shot.

5. Cue your tape just past the end of the desired clip.

6. Press the o key to set an Out point a second or two after the desired shot.

7. To capture the clip immediately, press Capture Clip.

8. In the Log Clip window that opens, name the clip then click OK and the clip will be captured.

9. If capturing clips one at a time, repeat steps 3 thru 8.
   Remember to Command-S after a few clips.

10. Close the Log and Capture window when you are done capturing.
Capture Batch

1. Click on the Logging tab.

2. Type the tape label into the Reel field and press the Return key.

3. Use the playback controls to cue your tape to the start of the clip you want to capture.
   You can use the keyboard commands of J, K and L to play and shuttle the tape.
   - J= play in reverse. Press up to 5x to increase reverse speed.
   - K= pause.
   - L= play forward. Press up to 5x to increase forward search speed.
   - Spacebar= stop/play
     
     *Easy on the trigger. Your deck/camera may lag behind your input.*

4. Press the i key to set an In point a second or two before the desired shot.

5. Cue your tape just past the end of the desired clip.

6. Press the o key to set an Out point a second or two after the desired shot.

7. To batch capture, press Log Clip.

8. The Log Clip window will open for you to name the clip. Enter a name, press OK and the clip will appear in the Browser with a red slash over the icon.
   This indicates the clip is Offline (does not exist on a connected hard drive).

9. Repeat 3 thru 8 to log additional clips.
   Add Step 2 if you change tapes.
   *Remember to Command-S after a few clips to save your work.*

10. After logging your clips, select the offline clips in the Browser you want to capture.

11. If the Log and Capture window is still open, click Batch; otherwise, choose File > Batch Capture.

12. In the Batch window that opens, choose Selected Items in Logging Bin from the pop-up menu.
    *You may also choose All Offline Items in Logging Bin.*
13. Verify before clicking OK:
   Use Logged Clip Settings = checked,
   Use Handles = unchecked
   Capture Preset = DV NTSC 48 kHz

   *Another great double-check here is to look at the Total Media Time and Total Disk. Do the amounts shown approximate what clips you have selected?*

14. Load then choose one of the tapes listed in the Insert Reel box before clicking Continue. When Final Cut has finished capturing from the tape, the Insert Reel window re-opens.

15. Insert one of the additional reels listed and choose it from the list to continue; if there was only one reel to capture or all reels have been completed, click Finished.

   Clip icons in the Browser will update to online status (red slash removed).

16. Close the Log and Capture window if open then Command-S to save your project.

   Your clips show up in the Browser at the root level. You can move clips into bins without affecting how the clips are stored on the hard drive.
Importing Files
Importing Individual Video and Graphic Files
1. Collect any additional visual or audio files into the Project’s “stuff” folder created earlier when saving the project. *Anything coming from removable media (CD’s, USB...) MUST be copied onto your hard drive before importing!*

2. From the menu bar, choose *File > Import > Files.*

3. In the Finder window that opens, choose the file(s) you want to import.
   You can import multiple files by Shift-clicking adjoining clips in the window or Command-clicking non-contiguous clips.

4. Click Choose.

The files will appear in the Browser. As with any clips, you can rearrange the clips into various bins. Importing does not create a copy of the file, it only creates an alias in Final Cut Pro pointing to the original file.

Importing a Folder of Files
1. From the menu bar, choose *File > Import > Folder.*

2. In the Finder window that opens, choose the folder you want to import.

3. Click Choose.

The folder appears as a bin in the Browser with its contents inside.

Importing Audio from iTunes
1. Open iTunes.
   *iTunes allows you to store music in various CODECs; however, Final Cut Pro only accepts AIFF and WAV files.*

2. In the menu bar, choose *iTunes > Preferences.*

3. Click on the Advanced icon.

4. Click the button at the top labeled Importing.

5. From the Import Using pop-up choose the AIFF Encoder.
6. From the Setting pop-up, choose Custom.

7. Set Sample Rate to 48.000 kHz, Sample Size to 16 bit and Channels to Stereo then click OK.

8. Click OK to the Preference window.

9. Select the audio file(s) in the iTunes Library you want to import into Final Cut Pro.

10. From the menu bar, choose Advanced > Convert Selection to AIFF.

   After the conversion completes, you will see the new AIFF file(s) listed in the Library. Now you need to get them out of iTunes and into Final Cut Pro.

11. Choose the converted file by clicking it one time in the iTunes Library list.

12. From the menu bar, choose File > Show Song File.

   A Finder window will appear highlighting the converted song file.

13. Option-click-drag the AIFF file from the Finder window to your project’s “stuff” folder.

   If your project’s “stuff” folder is in your Documents folder, option-click-drag the file to the Documents folder on the left side of the window and hover over the folder. The Documents folder will open up. Continue to option-click-drag and hold the file over the enclosed folders until you are inside your project’s “stuff” folder.

14. Then drag the copy from your project’s stuff folder to the Final Cut Pro Browser to import.

   You could drag the song file from Finder directly to the Browser, but these steps utilize the central media-managed location ("stuff" folder) where you should save graphic, Motion and Soundtrack Pro files as well as your Final Cut project file.
Editing
Create a Sequence
Every new project you create in Final Cut automatically creates a default sequence. You should rename this sequence to something that makes sense as to its contents.
If you need to create additional sequences, choose File > New > Sequence.
Sequences are saved when you save your project.

Clips in a Sequence
When you captured clips, you had the option of ingesting those clips as video only, audio only or audio and video together.
When a clip contains “linked” audio and video, the video will appear in the Timeline with video in the top half and audio in the lower half. The clip name will be underlined to indicate “linked” status. If you chose to capture Stereo audio, the audio part of the clip will have two pairs of arrows near the clip’s name.

Standard Workflow: Trimming in the Viewer / Overwrite in the Canvas
Trimming in the Viewer
1. Double click a clip in the Browser.

2. Trim down a clip to specific clip content for your Sequence.

3. Cue the playhead to the desired start frame and press the i key (In point.)
   J= reverse, K= pause, L= forward, Spacebar= stop/play

4. Cue the playhead to the last desired frame and press o (Out point.)
Overwrite in the Canvas

5. In the Timeline, cue your playhead to the edit point if not already cued.
The beginning if this is your first edit (home key).
End of last clip in sequence if adding on (end key)

6. Check the patch panel for the correct track patches.
   Viewer clip video (v1) is connected to destination video track V1.
   Audio sources (a1, a2) are connected to A1 and A2 destinations respectively.
   *If the Viewer clip is video only, no audio patches appear (audio only = no video patch).*

7. Drag your trimmed clip from the Viewer to the Canvas window BUT don’t release the mouse.
The Canvas Overlay will appear with your editing options.

8. Drag and release the clip over the word Overwrite.
The Overwrite edit stamps the Viewer clip into the Timeline starting at the Timeline Playhead; erasing any clip at
the Playhead and to the right for the duration of the Viewer clip.

The playhead cues to one frame after the end of the clip you just edited. Final Cut Pro is ready for the next edit.

9. Repeat steps 1-8 for the next Overwrite edit.
   *NOTE: You will see a conform sequence settings to match the clip’s settings window if you did not follow the Easy
   Setup steps for a new sequence. Click Yes.*

Using A Different Portion of the Same Clip

What if you want to use a different portion of the same Source clip in the Viewer as the next edit? Just return to the Viewer
and set new In and Out points. You do not need to clear the In or Out points. Every time you press the i or o keys, the In
and Out points will update respectively. After you’ve set new In and Out points continue from step 5 above.
Checking the Edit
At some point, you will want to see your edited video.

1. Make the Timeline window active by clicking any blank area of the Timeline window. The active window has a lighter title bar at the top compared to other windows.

2. Cue the playhead using:
   - JKL and spacebar keys
   - Click on the desired spot via the timestrip at the top of the Timeline window
   - Use the Up arrow to jump to previous edits and Down arrow to go to the next edit.

3. Press the spacebar to start playback and again to stop after viewing the edit.

4. Recue the playhead for the next edit (usually by hitting the keyboard End key).

Editing Without Linked Audio (or Video)
To edit a Source clip into the Timeline without using the Source clip’s audio, you need to disconnect the audio patches in the Timeline patch panel. Simply click to disconnect or “unpatch” the audio tracks. You can do the same for video tracks.
Standard Workflow: Insert to the Canvas
Trimming in the Viewer...again
So you’ve edited some clips into your sequence, but realize that you need to insert a clip in between other clips already in the Timeline.

1. Double click a clip in the Browser.

2. In the Viewer, cue the playhead to the desired start frame and press the i key.

3. Cue the playhead to the last desired frame and press the o key.

Insert in the Canvas
4. In the Timeline, cue your playhead to the edit point if not already cued.
   Usually, you will park the playhead at the edit point between two clips.
   *Parking within a clip will break the clip into two parts.*

5. Check the patch panel for the correct track patches.

6. Drag your trimmed clip from the Viewer to the Canvas window BUT don’t release the mouse. Wait for the Edit Overlay to appear.

7. Drag and release the clip over the word Insert.
   The Insert edit is performed with the Viewer clip dropping in at the Timeline Playhead. All audio and video material that was located at the playhead and to the right is pushed right for the duration of the Viewer clip.
   *To not shift a track when Inserting, click the patch panel padlock to protect the track.*
Standard Workflow: The Keyboard Way
Overwrite and Insert Editing
Instead of dragging the Viewer clip to the Canvas Overlay, use the keyboard shortcuts:
F9  - Insert Edit
F10- Overwrite Edit

Before you can use the Function keys, you must change or disable Expose.

1. Click the menu bar apple icon and choose System Preferences.

2. In the first row, choose Dashboard & Exposé.

3. Change the Keyboard and Mouse Shortcuts to hyphens (off) via the popup menus. 

There are over 700 assignable commands in Final Cut Pro. You can remap the keyboard by moving or creating keyboard shortcuts via Tools > Keyboard Layout.

Undo and Deleting
At some point you will make a mistake or need to remove a clip. When you first make a mistake, press Command-Z to Undo. There are 10 levels of undo by default. If you need to remove a clip press the Delete key.

On a Macintosh, there are possibly two delete keys on your keyboard. Deleting a clip, technically known as a Lift as the clip is “lifted” from the Timeline leaving a gap behind, is achieved by pressing the key that says “delete”. A PC user or European keyboard would call this the “backspace” key.
Alternate Workflow: Dragging to the Timeline
Overwrite in the Timeline

1. Double click a clip in the Browser.

2. In the Viewer, cue the playhead to the desired start frame and press the i key.

3. Cue the playhead to the last desired frame and press the o key.

4. OPTIONAL- cue the Timeline Playhead to the start edit location for the new clip.

5. Check your patch panel settings.

6. Click drag the Viewer clip to the Timeline, holding on to the clip until you:
   a. Drag into the appropriate track.
   b. Snap the clip to the edit point (or playhead if you did step 4).
   and
   c. The arrow becomes a down pointing arrow (lower 2/3 of track).

Snapping
As you drag clips in the Timeline, you should notice the beginning or end of the clip jumping to align with other clips or the Playhead. This snapping action prevents black flashes between clips by ensuring the clips connect to each other. Sometimes snapping can get in the way. Pressing n toggles snapping on/off.
Insert in the Timeline
1. Double click a clip in the Browser.

2. In the Viewer, cue the playhead to the desired start frame and press the i key.

3. Cue the playhead to the last desired frame and press the o key.

4. OPTIONAL- cue the Timeline Playhead to the start edit location for the new clip.

5. Check your patch panel settings.

6. Click drag the Viewer clip to the Timeline, holding on to the clip until you:
   a. Drag into the appropriate track
   b. Snap the clip to the edit point (or playhead if you did step 4)
   and
   c. The arrow becomes a right pointing arrow (top 1/3 of track)
The Results of Overwrite vs Insert Editing

Whether you use the Canvas Overlay, keyboard shortcuts or Timeline dragging, the results are the same. Here are two clips before adding a third clip (notice the playhead is parked between the clips).

The Insert edit is performed by dragging to the Timeline in this example; however, the result is the same as using the Canvas Overlay or keyboard. The cursor is a right pointing arrow before releasing the mouse.

After performing an Insert, the SLO crk clip has been pushed to the right making room for the new clip. The Sequence duration has lengthened.

Here is the original edit, but now applying an Overwrite. Notice this Overwrite is performed between the two clips. The cursor is a down pointing arrow before releasing the mouse.

After performing an Overwrite, the SLO crk clip has been shortened on the front end by the duration of the new clip; in other words, the new clip has erased the beginning of the SLO crk clip. The Sequence duration has not changed.
Basic Audio
Adjusting Volume of One Clip
1. Turn on Clip Overlays in the bottom left of the Timeline.  
   A volume Level control appears in the audio clips.

2. Using the Selection (arrow) tool to drag the Level line up or down.  
   You are attenuating the decibel level of the clip (adding or subtracting.)  
   A stereo pair will adjust both tracks of a clip.

Adjusting Volume of Multiple Clips
1. Select multiple clips in the Timeline.
2. Choose Modify > Levels.
3. Drag the slider or enter a number (positive or negative) for Gain Adjust by.
4. Choose Relative or Absolute.
   Relative = If a prior volume change exists, modify the Level by this amount  
   Absolute = Regardless of prior Level setting, change the Level to this amount.
5. Click OK.
Muting Audio (or Video) Tracks
An audio track can be made inaudible by clicking the Audible button. This affects playback and export in Final Cut Pro. The audible control turns a track on/off.

1. Click the Audio Controls button (speaker at bottom left of patch panel).

2. Click the speaker to mute or headphones to solo.
   These controls are toggles (on/off).

Locking Audio Tracks
When you perform an insert edit, you are changing all tracks at once; or maybe you would like to protect the volume Level settings of a clip. Click the padlock in the patch panel area to lock a track.

*Video tracks can be locked as well.*
Trimming in the Timeline
Adjusting an In or Out Point
You can adjust the In or Out point of a clip, changing the clip’s duration, with the Selection Tool.

1. Choose the Selection arrow tool (A).

2. Move the Selection tool towards the beginning (In point) or end (Out point) of a clip. The arrow becomes a pair of vertical lines (resize tool).

3. Click and drag one edit point. The resize tool will not allow you to overwrite adjoining clips. Changing an edit point with the resize tool does not affect other edit points. When adjusting one side of two adjoining clips, a gap will result.

4. Click the gap and press Delete to remove the gap. Deleting a gap will Ripple Delete causing all clips to the right of the gap to shift left as long as no clips in other tracks will collide (overwrite or delete each other).

Blading
Another option to shorten a clip utilizes the Razor Blade Tool (B).

1. Cue the playhead to the desired cut point.

2. Press the B key.

3. Move the blade tool to snap to the playhead and on top of the clip to cut.

4. Click to cut.

5. Press the a key to return to the arrow Selection Tool.
Moving Clips & Swapping

Clips can be rearranged by click-dragging. Be mindful of what tool the arrow changes into:

- Right Pointing Arrow = Insert
- Down Pointing Arrow = Overwrite

Click-dragging like this creates gaps as clips are moved.

An additional tool while click-dragging is the Reposition Tool. This tool allows you to change clip order without leaving gaps behind. Think of the Reposition Tool like volleyball rotation.

1. Begin by click-dragging the clip to be moved towards its new location earlier in the Timeline.

2. As you click-drag, add the Option key.
   A down-turned arrow appears with a small right arrow.

3. Snap the clip to the desired edit point and release the clip.
   The clips underneath the dragged clip will slide to the right (Insert edit.)
Ripple
Be forewarned, this tool can be dangerous! Instead of leaving gaps behind when trimming in the Timeline, the Ripple Tool will collapse or expand the duration of the entire sequence while making one clip shorter or longer.

1. Cue to playhead to the new desired out point for a clip.

2. Select the Ripple Tool (RR).

3. Click and drag to snap the Out point of the clip to the playhead.
   The “tail” of the Ripple Tool points at the clip you are lengthening or shortening.

The clips to the right of the clip you rippled will follow the Ripple Tool; no gap is left behind and the sequence duration shortens. The Ripple Tool also allows you to lengthen clips. Again, make sure the tail of the Ripple Tool points at the clip you wish to lengthen.

Roll
Big brother to the Ripple Tool is the Roll Tool. The Ripple Tool affected one side of the edit (one clip); the Roll Tool affects both sides of the edit thereby changing the duration of two adjoining clips. This is a good tool for synching a cut to a musical beat.

1. Choose the Roll Tool (R).

2. Click and drag the edit point left or right to change the edit’s timing.
Rolling the Video Only (or Audio Only) AKA Split Edit
By default, Final Cut Pro alters the video and linked audio tracks simultaneously (referred to as linked selection). Though there is way to disable this function quickly, you do open yourself to lip sync issues. You can temporarily disable linked selection on a clip by Option-clicking.

1. Deselect your clip or edit point by clicking in a blank area of the Timeline.

2. Hold down the Option-key as you click the desired clip or edit point then drag to alter.
   Final Cut Pro will override linked selection choosing audio or video only.
   You can use this override function for other edit functions as well.

Slip
Changes the content of a clip that is seen within the Sequence without changing the clip’s duration. In other words, the In and Out points are changed without repositioning or altering the duration of the clip in the Sequence.

1. Double-click the clip in the Timeline.
   The clip loads into the Viewer.

2. Choose the Slip Tool by pressing the S key.

3. Click and drag the In or Out point in the Viewer.
   • Dragging Left = shows earlier footage from the clip
   • Dragging Right = shows later footage
   Dragging with the Slip Tool is easier with snapping off.

As you drag, the Viewer window displays the new In point and the Canvas shows the new Out point.
Transitions
Applying Transitions
Transitions may be applied by a simple drag-and-drop from the Effects tab to the edit point of two adjoining clips.

1. Click the Effects tab in the Browser.
2. Click the disclosure triangle next to Video Transitions (or Audio Transitions).
3. Inside Video Transitions, click the disclosure triangle next to the category type desired.
4. Drag the transition over the edit point in the sequence.
   A transition can be applied to the left (end on edit), middle (centered on edit) or right (start on edit) as long as adequate media handles exist in the clips.
   *A small “x” will appear to the right of the tool when media handles do not exist.*

Adjusting Transition Duration
1. Control-click (right-click) the transition in the sequence with the Selection Tool.
2. Choose Duration from the shortcut menu that appears.
3. Enter the desired duration in the Duration window and click OK.
   If inadequate media handles exist, the duration will use the maximum amount available.

Adjusting Transition Parameters
1. Double-click the transition in the sequence.
   *Double-clicking a transition in the Effects tab affects only future uses.*
2. The Viewer displays any parameters available for the transition.
Rendering
Colored Render Indicators
The two bars above the Timestrip indicate Video (upper) and Audio (lower) render status.
Dark Gray = No rendering required
Blue-gray = Rendered
Dark Green = No rendering required
Green = Will display on screen but not to FireWire at full quality
   Yellow = Proxy (needs to be rendered to see full effect)
   Orange = Real-Time preview most but dropping frames likely
Red = Must be rendered to be seen at all

RT Extreme
A feature of Final Cut Pro is to see real-time previews of effects without rendering. You must enable this via the RT Extreme pop-up.

1. Click on the RT popup at the top left of the Timeline.

2. Choose Unlimited RT.
   This does not affect exporting to DVD’s or web.
Render Selection
Final Cut Pro allows you to render a selected clip or group of clips without rendering the entire sequence. But first, you need to change the default settings of Final Cut Pro.

1. In the menu bar, go to Sequence > Render Selection and you will find only a few items checked.

2. Checkmark the rest of the items (excluding Item Level).
   Now you can force a render of any affected clip in your sequence.

3. Select a clip or group of clips.

4. Press Command-R to render the selection.

Render All
When finishing a sequence, you may want to render everything to see full video quality.

1. Make your sequence active (having a clip selected does not matter).

2. Press Option-R to render all.
**Keyframing**  
**Adjusting Audio Levels Over Time**

1. Turn on clip overlays at the bottom left of the Timeline

![Keyframe graph]

2. Select the Pen Tool from the Tool Palette (P)

3. Click on the volume Level line that appears in the audio clips to create at least two keyframes.  

4. With the pen or the Selection Tool, click and drag the keyframes to change a Level over time.

![Keyframe tool]

Notice there is a black line that appears in the video tracks. This line represents opacity which can be keyframed as well.

![Video track]

**Gearing Down**

When you are adjusting audio Levels or video Opacity, you may notice the values jumping. You can gear down the tool to smaller increments by holding the Command key while dragging the keyframe vertically.
**LiveType**

**Setting Project Properties**

1. Inside a new LiveType project, choose Edit > Project Properties.

2. Choose your video resolution just as you chose in Final Cut’s Easy Setup.

3. Click OK.

4. In the menu bar, select LiveType > Settings > Remember Settings.

   LiveType should now create DV presets for all new projects.

---

**Creating a Basic Text Track**

The workflow in LiveType is right to left starting with the Media Browser.

1. In the Media Browser, click on the Fonts tab.

2. Select a font Family in the left column and a typeface option, if available, in the right column. *DV video does best with thick, sans-serif fonts.*

3. Click Apply.

   You will not see anything happen yet.

4. Type your title in the text entry box at the top left of the Inspector window.

   Now you will see a default 2 second text clip appear in track 01 of the Timeline.

5. You can reposition the text in the Canvas by individual letter or by the entire track.

6. Change the text’s duration by dragging the edge of the clip to the right in the Timeline.
Changing Text Color
1. Select the characters in the Canvas.
2. In the Inspector window, click the Attributes tab, then the Glyph button.
3. Drag the color slider to 100%.
4. Click the color swatch box to access the Mac OS X color picker.
5. Select your color and click OK.
6. Readjust the color slider as desired.

Changing Text Size
1. Select the characters in the Canvas.
2. In the Inspector window, click the Text tab.
3. Drag the Size slider to desired size.

Animate Text Using Prebuilt Effects
1. Select the characters in the Canvas.
2. In the Media Browser, click the Effects tab and then choose a Category from the popup menu.
3. Click to select the desired effect and then click Apply. The effect appears in the Timeline underneath the affected track.
Adjusting Effect Speed
As effects have preset durations, an effect may take longer to complete than the duration of your text.

1. Place the arrow over an end of the clip to get a resize tool.

2. Click and drag the In or Out point to speed up or slow down the effect.
   You may also resize the text clip itself. Adjusting the duration of the text clip is necessary if the effect is longer than the text clip; otherwise, you will not see the entire effect.

Deleting an Effect
1. Click on the effect in the Timeline to select.

2. Press the delete key.

Creating a Scroll Effect
1. Enter text into a track.

2. Apply the Scroll Up effect from the Effects tab - Scrolls and Crawls category.

3. Align your effect to the duration of your text.

4. Cue the playhead to end of effect.

5. Drag the baseline (blue line) up until the last line of text is no longer visible at top of Canvas. Changing the Canvas zoom to less than 100% helps.

6. Format your text as desired.
   Move the playhead to reveal different parts of the scroll.
Importing LiveType into Final Cut Pro
1. Save the LiveType project.
   Remember your project’s “stuff” folder.

2. In Final Cut Pro, choose Import > File and select the LiveType project file (.ipr).

3. Click and drag to track V1 to have LiveType over black or stack on top of a clip to have the LiveType text over video.
   *There are various Textures and Objects within LiveType to create backgrounds.*

Making Changes to a LiveType Clip in Final Cut Pro
1. Control-click the LiveType clip in the Final Cut Pro’s Timeline.

2. Choose Open In Editor from the shortcut menu.
   LiveType will open with the project loaded.

3. Make changes and save the file (Command-S) in LiveType.
   The clip will automatically update in Final Cut Pro.
Modifying Clip Playback
Changing Clip Playback Speed

Be aware! Directly changing the speed of a clip in the Sequence will ripple later clips! The following method avoids the ripple effect.

1. Park the playhead at the beginning of the clip to be speed modified.

2. Press F to load the Master of this clip into the Viewer cued to the same frame.
   This will change the Browser version of the clip. Though not necessarily a bad thing, you can press Command-Option-F to load the source file from your hard drive so you do not make changes to Browser or Master clip.

3. Press Command-J or Modify > Speed.
   The Speed window opens.

4. Change the Speed percent as desired and click OK.
   Now you have a speed modified version in the Viewer, but not the Timeline.

5. If you want to leave the original audio in the Timeline, unpatch the audio tracks.

6. Click drag the Viewer video to the Canvas Overlay and choose Replace (F11).
   The speed modified version replaces the duration of the original Timeline version.

7. Slip the clip’s contents if desired.

Freeze Frame
1. Park the playhead over the frame to be frozen (Timeline, Canvas or Viewer).

2. Choose Modify > Make Freeze Frame (Shift-N)
   Ten seconds of the frozen frame loads into the Viewer.

3. Trim in the Viewer to the desired duration then Edit into your sequence.
**Filters**

Applying a Video or Audio Filter

1. Double click a clip to load into the Viewer.

2. Select the desired filter from Effects > Video Filters or Effects > Audio Filters.

3. Adjust filter parameters in the Filters tab of the Viewer.

Having your playhead parked over the clip in the Timeline will display filter changes in the Canvas.

Check out the Color Correction section on page 46 to see a filter in use.

**Compositing**

**Adding New Tracks**

Control-clicking the empty space above (video) or below (audio) an existing track reveals a popup from which you can select Add Track.

**Changing Video Opacity- Keyframing**

1. Click the Clip Overlays button to turn on Levels for audio and Opacity for video.

2. Using the pen tool, create keyframes to adjust a clip’s opacity over time.

**Animating & Composite Modes**

Many parameters such as scale, positioning and filter settings can be keyframed within Final Cut Pro. Also, Final Cut Pro gives you Composite Blending Modes for each video clip. Many resources are available to explore these options which are too numerous to dig into here. Check out the Apple Pro Training Series books from Peachpit Press or take a class at an Apple Authorized Training Center. Visit http://training.apple.com for more information.
**Color Correction**

Final Cut Pro contains a powerful Color Correction filter. Use this in conjunction with Range Check: Luma to fix white balance issues and to bring video levels within broadcast limits.

1. Park your Timeline playhead over the clip needing correction.

2. OPTIONAL: Press Control-Z to activate Range Check: Luma.

3. Double-click the clip to load it into the Viewer.

4. Add the Color Correction filter by choosing Effects > Video Filters > Color Correction > Color Corrector 3-way then choose the Color Corrector 3-way tab that appears in the Viewer.

5. Click the eye-dropper just below and to the left of the Whites color balance wheel. An eye-dropper appears with instructions to choose a color in the Viewer or Canvas.

6. In the Canvas, use the eye-dropper to click on a pixel that should be white.

7. OPTIONAL: Use the brightness slider under the Whites color balance wheel to adjust the luminance of the clip. You are looking to get a checkmark instead of an exclamation mark. 

   *DV formats shoot SuperWhite which is illegal for broadcast. If your video is only for the web or DVD (so, not for television broadcast), using Range Check is not required.*
Nesting
Compile Segments Into a Final Show
In long format videos, creating separate sequences for each segment keeps things simple. You can bring those segments together into one sequence thru nesting.

1. Create a new sequence and name it (e.g. Show Final).
   This is your “parent” sequence which will hold all other sequences and material.

2. Check the Playhead and patch panel of the parent sequence.

3. Drag the child sequence from the Browser to the Canvas and choose Overwrite or drag directly into the parent sequence.

Nested sequences act like regular clips (almost); they can be shortened or moved around. Lengthening a nest requires double-clicking the nest to open the original where additional footage may be added. Be Warned!: This will ripple the parent sequence.

4. Add any desired transitions (including audio).

5. Additional clips (including music and graphics) can be edited into the parent sequence.

At some point, you may hear a beeping sound indicating an audio render is required. The number of audio tracks inside the nested sequence add to the number of tracks in the parent and may exceed the default 8 tracks of real-time audio mixing. You may increase this number in preferences; otherwise, an audio render is required to hear all audio tracks.

Nesting
The top timeline shows a parent sequence with individual sequences nested inside like clips. The bottom timeline is an example of a child sequence as double-clicked; which opens the original sequence.
Finalizing
Getting Ready to Output or Export Your Sequence
Before you send your project out of Final Cut, you need to complete the following and think about some things.

1. Do you have black at the beginning and end of your sequence?
2. Do you need to transition from that black into and out of the sequence?
3. Does the audio need to be adjusted to fade in and fade out with the video?

Check for Audio Peaks
Digital audio in Final Cut does not like driving the audio meters above 0dB. You can quickly find any points in your timeline that “peak” or “overmodulate” by using the Mark Audio Peaks function. This function DOES NOT tell you that you have good balance or mix. That’s a job for your ears!

1. Make the Sequence active by clicking somewhere in the Timeline window.
2. Make sure no clips are selected in the Sequence by pressing Command-Shift-A.
3. From the menu bar choose, Mark > Audio Peaks > Mark.
   Final Cut will scan your sequence and place markers in the Timeline Timestrip where there are any audio peaks.
4. Use the Pen tool to create/adjust audio keyframes in the offending tracks.
5. Repeat steps 1 thru 4 until no audio peaks exist.
6. When no audio peaks are detected, you will see a notification box.
7. Click OK to continue.

Chapter Markers
If you will be going to a DVD or QuickTime file, use chapter markers for navigation.

1. Cue the playhead to the desired chapter marker point.
2. Make sure no clips are selected then press the M key twice and name the marker.
3. Before clicking OK, make sure you click on Add Chapter Marker.
**Going to Tape**

**Print to Video**

Use this method for essentially “crash recording” to a tape deck, such as DV or HDV.

1. If necessary, set In and Out points in your sequence (or clear them by pressing Option-x).
2. Make sure no clip is selected in the sequence by clicking in a blank area of the Timeline window.
3. Choose *File > Print To Video.*

4. Select any desired options such as Color Bars or Black and click OK. Final Cut Pro will perform any necessary renders.

5. When prompted, start recording on your deck and then click OK for Final Cut Pro to start playback.

6. Stop recording on the deck when the sequence has finished.
Edit to Tape
This method is used for precise timecode assemble/insert editing to a professional deck such as Betacam or DVCProHD.

1. If necessary, set In and Out points in your sequence (or clear them by pressing Option-x).

2. Make sure no clip is selected in the sequence by clicking in a blank area of the Timeline window.

3. Choose File > Edit To Tape.

4. If desired, cue your tape and mark an In point.

5. Click the Mastering Settings tab to choose additional items such as Color Bars.

6. Back in the Video tab, drag your sequence from the Browser to the Edit To Tape window and choose the desired edit function (Insert or Assemble).

7. When prompted click OK to start the edit.

8. Close the Edit To Tape window when the edit is completed.
Exporting
Going to iDVD or the Web

1. Complete the Finalizing steps on page 48.

2. Clear In and Out points from your Timeline, if necessary, by pressing Option-X.

3. With your sequence active in the Timeline, choose File > Export > QuickTime Movie.

4. In the Save dialog that appears, you will need to give the new file you are exporting a name.

5. Choose the save location from the Where popup. If you want to drill down, click on the down pointing arrow to the right of the Save As box.

   *A great place to put this file is inside your Projects folder along with your Final Cut Pro project file. This file will serve as a great archive file that can be used later for additional DVDs or ecompressing for the web.*

6. You should use the default Current Settings and Audio and Video.

7. If you put Chapter Markers in the Timeline, choose Chapter Markers from the Markers popup. You will want to choose DVD Studio Pro Markers if you will ever take this file to DVD Studio Pro for authoring.

8. Check “Make Movie Self-Contained” then click Save.

   This function will copy all of the media necessary to playback the sequence into one QuickTime file. This could be a huge file (DV/HDV=5mins/GB).

Final Cut will now export a QuickTime file to use in iDVD. This QuickTime file is also a great file to take to Compressor. Compressor is a batch transcoder that allows you to import one file such as this one and get many different files out such as H.264 for the web or MPEG-2 files for DVD Studio Pro.
**Authoring in iDVD**

Importing & Authoring

1. Open iDVD and choose to Create a New Project.
   If a previously opened project opens, close the project window and select create a new project.

2. Name your iDVD project, choose a location for saving and your aspect ration then click Create.

3. In the main iDVD window, click the Themes button, if necessary.

4. Choose a Theme to use as your main menu by single clicking the theme’s icon.

5. Locate the Final Cut Pro export from page 51.

6. Drag and drop over the main window when you see a plus sign in a circle.
   Make sure no “construction tape” appears anywhere in the window.

   When you release the mouse the video asset is added and a navigation button created on the menu. If you included chapter markers, a second button is created automatically.

7. Single click the text of the “button” that has appeared to change the text if desired.
8. Single click followed by another single click to select the menu’s title text for editing.

9. Drag and drop a picture or movie for the Drop Zone(s), if necessary.
   A plus sign inside of a circle will appear along with a “construction tape” outline.

10. Click the preview button to test your DVD (play button at bottom of window.)
    Test the navigation and playback of your DVD using the remote control that appears.

11. Press stop on the remote to return to the authoring window.

**Burning**

1. Click the Burn button to create the DVD.
   iDVD will eject the DVD tray of the computer.

2. Insert a blank DVD and press the keyboard’s eject key to close the tray.
   iDVD begins the burn.

3. When iDVD has finished, the burned DVD will eject.

4. Insert another disc to burn another copy; otherwise click Done.

5. Quit iDVD and save your work once your copies are finished.
Cleaning Up
Deleting Media

After creating your DVD masters and archiving, you are ready to “clean house” for the next project. If you are using a flash/hard drive based acquisition format such as P2, DO NOT follow this process until you have backup copies of your raw footage or capture scratch.

1. Are there any clips you captured in Final Cut Pro that need to be kept for quick access? If no, skip to step xxxxx

2. Open your media storage drive by double-clicking its icon on the desktop.

3. Create a folder called “Keep Me” on your media storage drive.

4. In Final Cut Pro, Control-click the clip you wish to keep and choose Reveal in Finder from the shortcut menu. A Finder window appears with the selected clip highlighted.

5. Drag the highlighted clip (and any additional clips) to inside the “Keep Me” folder.

6. Quit Final Cut Pro (and any other open Final Cut Studio or iLife applications).

7. On the media storage drive, find the capture and render folders for your project:
   Media Storage/Media/Audio Render Files/ project name A
   Media Storage/Media/Capture Scratch/ project name A
   Media Storage/Media/Render Files/ project name A
   2nd Internal HD or External FireWire HD
   Media
   Audio Render Files
   project A’s name
   Capture Scratch
   project A’s name
   clip 1’s name
   clip 2’s name
   project B’s name
   Render Files
   project A’s name

8. Delete these folders for the project you just completed.

9. Click and hold the trash can in the Dock until you can choose Empty Trash from the popup.
Troubleshooting
Force Quitting
If Final Cut Pro (or any other application) stops responding:

1. Press Command-Option-ESC (escape key).

2. Choose Final Cut Pro (or other offending application) from the Force Quit window.

3. Click Force Quit.

4. Click Force Quit in the warning box.

5. Close the Force Quit window.

6. Restart Final Cut Pro.

Only in rare instances will you need to restart the Macintosh itself.

Dropped Frame Warning Box
Playing your sequence, you will get this warning box if the media drive fails, even temporarily. Dropping one frame is not going to kill your DV project (especially as going to DVD involves exporting...not real-time playback.)

1. In the Dropped Frame box that appears, uncheck Warn Next Time.

2. Click OK.
Reconnecting Offline Files
If you move media files (or even worse...rename or delete media) you will get an offline warning. 
Scenario: You open a project and get the Offline Files warning box. 
1. Click Reconnect.

2. In the Reconnect Files window, click Render to deselect if it is depressed like the Offline button. 
   Reconnecting Renders is not necessary as you can re-render if you have the original media.

3. Click the Search button 
   Final Cut Pro will now search the attached storage drives for the missing clips. If you did not rename or delete the 
   files, Final Cut Pro should find them.

4. In the Reconnect window that appears, Final Cut Pro highlights the 1st clip of the search. 
   Verify this is the correct clip.

5. Click to check the box for Reconnect All Files in Relative Path.

6. Click Choose.

7. Final Cut Pro may ask you to verify additional reconnects.

8. When you are returned to the Browser, all of the found clips should be online (no red slashes).

9. Save the project.

If files go offline because you renamed them, you must deselect the checkbox for Matched Name Only in step 5 then drill 
down to find the renamed file.
Playback Stuttering in the Canvas or External NTSC Monitor
1. Make sure no windows overlap the Canvas window.

2. Canvas should be on the display with the menu bar in a dual display setup.

3. Make the Canvas window active and press Shift-Z to fit the video inside the Canvas window.

4. If above fail, you are probably dropping frames from the media drive during playback. Recapture or dump old clips from the drive to clear up space.

Canvas Goes Green or Stops Updating
1. Save your project.

2. Quit Final Cut Pro.


4. Restart Final Cut Pro and resume playback.

Video Disappeared from Canvas
More than likely, you accidently hit the W key which cycles the Canvas (and Viewer) through three display modes. These modes can be found under the third popup at the top of the Canvas.

1. Choose Image or Image + Wireframe from the display popup.
Appendix 1
CUNY File Structure
This is the recommended file locations for saving FCP project files and for Scratch Disks.
italicized items are created automatically.

CUNY Student Projects

- External FireWire HD
- FINAL CUT PROJECTS
  - project A stuff
    - Graphics
      - Graphic 1
    - Motion
  - project A
  - Music
    - Song 1
  - Audio Render Files
  - Capture Scratch
    - project A
      - clip 1's name
    - Render Files
  - project B stuff